Quod Libet + AAC + Ubuntu Edgy Eft

Well after a short time of trying to get AAC to work in Quod Libet I got it.  Since Quod Libet uses GStreamer to decode stuff etc just run this and it SHOULD make it work for you under Edgy Eft.

apt-get install gstreamer0.10-ffmpeg gstreamer0.10-gl gstreamer0.10-plugins-good gstreamer0.10-pitfdll gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-sdl